forum updates

Stel hier je vragen, hints of opmerkingen over de website en het forum.

Moderator: webmasters

forum updates

Postby Joost » ThuAug11, 2005 8:58:26 PM

Ik ben bezig met wat forum updates.

Ik heb helaas al gemerkt dat het resizen van te grote foto's nu niet meer goed werkt :cry:

morgen kan ik dat weer fixen.
Last edited by Joost on MonAug22, 2005 3:30:17 PM, edited 3 times in total.
ax 1.4 first (GT5) en de enige cabrio
User avatar
Joost
Total admin
Total admin
 
Posts: 9011
Joined: ThuJun12, 2003 1:56:05 PM
Location: Oss

Postby Joost » FriAug12, 2005 9:24:44 PM

Ik hoor graag als iemand vanaf NU problemen heeft met het forum.
Er zijn 3 aanpassingen gedaan.
1 voor nieuwe gebruikers (als je op login klikt zie je nu ook registreer staan)
1 voor moderators (samen voegen topics)
1 voor Total Admins (software om het forum makkelijker aan te passen)


Planning is de "MOD" voor het installeren van auto gegevens.
Dit is een zeer uitgebreide modulen.
ax 1.4 first (GT5) en de enige cabrio
User avatar
Joost
Total admin
Total admin
 
Posts: 9011
Joined: ThuJun12, 2003 1:56:05 PM
Location: Oss

Postby Joost » MonAug22, 2005 3:20:28 PM

over enkele minuten doe ik weer wat updates maandag 22 aug om 16:25
ax 1.4 first (GT5) en de enige cabrio
User avatar
Joost
Total admin
Total admin
 
Posts: 9011
Joined: ThuJun12, 2003 1:56:05 PM
Location: Oss

Postby citro-power » MonAug22, 2005 6:42:28 PM

Hoi Joost,

Ik weet niet of het aan het forum lag of aan mijn computer. Maar vanmorgen kon ik niet op de site van de AXclub en het forum komen. Andere sites zoals citrosport en saxo16vclub werkte wel gewoon.

Het was vanmorgen ergens tussen 8.00 en 8.30uur.
User avatar
citro-power
AX Master
AX Master
 
Posts: 1570
Joined: WedOct08, 2003 12:18:29 PM
Location: 's Hertogenbosch

Postby Joost » MonAug22, 2005 7:05:47 PM

citro-power wrote:Hoi Joost,

Ik weet niet of het aan het forum lag of aan mijn computer. Maar vanmorgen kon ik niet op de site van de AXclub en het forum komen. Andere sites zoals citrosport en saxo16vclub werkte wel gewoon.

Het was vanmorgen ergens tussen 8.00 en 8.30uur.



provider pech als ik het goed heb gezien
ax 1.4 first (GT5) en de enige cabrio
User avatar
Joost
Total admin
Total admin
 
Posts: 9011
Joined: ThuJun12, 2003 1:56:05 PM
Location: Oss

Postby Joost » ThuNov17, 2005 7:23:11 PM

bij deze is zojuist 19:25 op 17 november een update geinstalleerd

Ik was de scriptskiddy vandaag :D
ax 1.4 first (GT5) en de enige cabrio
User avatar
Joost
Total admin
Total admin
 
Posts: 9011
Joined: ThuJun12, 2003 1:56:05 PM
Location: Oss

Postby Joost » ThuNov17, 2005 7:31:47 PM

KKKKK


nou de Forum mededelingen zijn na de update weg
en de mogelijkheid om topics samen te voegen ook

wordt aan gewerkt om dat ZSM te herstellen
ax 1.4 first (GT5) en de enige cabrio
User avatar
Joost
Total admin
Total admin
 
Posts: 9011
Joined: ThuJun12, 2003 1:56:05 PM
Location: Oss

Postby Joost » ThuNov17, 2005 11:05:53 PM

Joost wrote:KKKKK


nou de Forum mededelingen zijn na de update weg
en de mogelijkheid om topics samen te voegen ook

wordt aan gewerkt om dat ZSM te herstellen



bovenstaande is gedeeltelijk al opgelost alleen nu merk ik dat de foto resizer ook niet meer werkt helaas
ax 1.4 first (GT5) en de enige cabrio
User avatar
Joost
Total admin
Total admin
 
Posts: 9011
Joined: ThuJun12, 2003 1:56:05 PM
Location: Oss

Postby AXClub » MonNov28, 2005 9:07:51 PM

na enkele forum updates zijn er weer wat verbeteringen te melden

Remote Avators zijn weer mogelijk aangezien deze auto geresized worden.
Grote foto's worden ook weer verkleind zodat het forum zijn layout blijft houden.


en er is een nieuwe versie geinstalleerd van easymod deze maakt modificaties wat makkelijker (met backup/restore mogelijkheid voor als het fout gaat)
User avatar
AXClub
Total admin
Total admin
 
Posts: 540
Joined: SatJun07, 2003 2:04:50 PM

Postby Brutus » MonNov28, 2005 9:29:12 PM

En wat is dat na elke openingspost?

Staat een tekst als: Your banner code goes here..."
Brutus
AX weirdo
AX weirdo
 
Posts: 3643
Joined: ThuJun12, 2003 4:49:37 PM

Postby Brutus » MonNov28, 2005 9:36:16 PM

Brutus wrote:En wat is dat na elke openingspost?

Staat een tekst als: Your banner code goes here..."


Ik zie net dat joost de tekst heeft veranderd...

" hier kan uw reclame staan.. neem dan contact op met joost@axclub.net.."

Nou joost.. zet mijn picture uit het onderschrift er maar neer :D
Brutus
AX weirdo
AX weirdo
 
Posts: 3643
Joined: ThuJun12, 2003 4:49:37 PM

Postby AXClub » MonNov28, 2005 10:13:57 PM

Brutus wrote:
Brutus wrote:En wat is dat na elke openingspost?

Staat een tekst als: Your banner code goes here..."


Ik zie net dat joost de tekst heeft veranderd...

" hier kan uw reclame staan.. neem dan contact op met joost@axclub.net.."

Nou joost.. zet mijn picture uit het onderschrift er maar neer :D



wat schuift dat :lol: (behalve buikpijn :D )
User avatar
AXClub
Total admin
Total admin
 
Posts: 540
Joined: SatJun07, 2003 2:04:50 PM

Postby AXClub » ThuJan05, 2006 9:11:22 PM

zonet 5 januari 2006 om 21:22 is er een forum update gedaan ter beveiling

zo te zien is alles goed verlopen. Mochten er problemen zijn dan hoor ik of Marc het graag

gr Joost
User avatar
AXClub
Total admin
Total admin
 
Posts: 540
Joined: SatJun07, 2003 2:04:50 PM

Postby Drake » ThuJan05, 2006 11:18:02 PM

Goed werk, hopenlijk zijn we ook van die Poker bot af :lol: (plaats berichten met daarin een link naar je raad het al, poker sites)
User avatar
Drake
AX super weirdo
AX super weirdo
 
Posts: 6245
Joined: MonApr25, 2005 12:37:33 AM
Location: Nieuwveen

Postby q01z » ThuJan05, 2006 11:19:44 PM

@drake:daar zijn we zoiezo wel vanaf.. voor even.. meottie maar niet alels vanaf hetzelfde ip sturen :oops::twisted:
Image
User avatar
q01z
Total admin
Total admin
 
Posts: 24276
Joined: WedApr07, 2004 7:58:52 PM
Location: Kapelle

Postby AXClub » SunJun11, 2006 10:56:07 PM

Inmiddels is het forum voorzien van een software update.
De installatie verliep vlekkenloos.

Mocht er iemand problemen hebben of foutjes zien laat maar horen!
User avatar
AXClub
Total admin
Total admin
 
Posts: 540
Joined: SatJun07, 2003 2:04:50 PM

Postby Joost » SunJun11, 2006 11:57:44 PM

1ste probleem gevonden met dank aan ikke :(
De zoek functie blijkt verrot.
ax 1.4 first (GT5) en de enige cabrio
User avatar
Joost
Total admin
Total admin
 
Posts: 9011
Joined: ThuJun12, 2003 1:56:05 PM
Location: Oss

Postby blueduck » MonJun12, 2006 9:11:26 PM

Als ik op "berichten sinds laatste bezoek" klik, zie ik een foutmelding waar ik geen hol van snap. Ligt dat aan mijn pc, of aan die update?
Ax 1.1 tge "Prullenbak Op Wielen"
blueduck
AX liefhebber
AX liefhebber
 
Posts: 463
Joined: ThuAug04, 2005 1:29:31 AM
Location: Nieuwegein

Postby blueduck » MonJun12, 2006 9:13:11 PM

Heb ff die foutmelding gekopieerd.
Dit komt in mn scherm:
Could not delete old search id sessions

DEBUG MODE

SQL Error : 1054 Unknown column 'search_time' in 'where clause'

DELETE FROM ax_search_results WHERE search_time < 1150139498

Line : 665
File : search.php

Dat dus....
Ax 1.1 tge "Prullenbak Op Wielen"
blueduck
AX liefhebber
AX liefhebber
 
Posts: 463
Joined: ThuAug04, 2005 1:29:31 AM
Location: Nieuwegein

Postby muis_84 » MonJun12, 2006 9:27:45 PM

blueduck wrote:Heb ff die foutmelding gekopieerd.
Dit komt in mn scherm:
Could not delete old search id sessions

DEBUG MODE

SQL Error : 1054 Unknown column 'search_time' in 'where clause'

DELETE FROM ax_search_results WHERE search_time < 1150139498

Line : 665
File : search.php

Dat dus....


Heb ik ook bij:

Berichten sinds laatste bezoek
Bekijk je berichten
Bekijk onbeantwoorde berichten
Klik op de banner om mijn wie = wie te bekijken!
Image
User avatar
muis_84
AX liefhebber
AX liefhebber
 
Posts: 443
Joined: TueApr25, 2006 12:12:54 PM
Location: Leiden

Next

Return to Vragen over Website & Forum

Who is online

Users browsing this forum: No registered users and 1 guest