AX start niet meer

Problemen, vervangen of tunen alles kan.

Moderators: denny, vtspower, webmasters

AX start niet meer

Postby Matthiasve » WedNov04, 2015 11:58:44 AM

Dag allemaal,


Ik ben nieuw hier op dit forum en heb me aangemeld omdat ik met een probleem zit met mijn ax’je…
Het betreft een 1.1 carburateur met elektronische ontsteking maar niet met DIS-ontsteking, de BDP-sensor is er wel maar wordt dus bij mijn ax niet gebruikt.

Een tijdje geleden startte hij niet meer, als je hem dan aanduwde was hij direct weg.
Ik dacht toen aan de batterij of de startmotor maar aangezien hij echt wel goed doorstart (tijdens het niet aanslaan dan) denk ik dat hier het probleem niet zit.

Ik ben dan mijn ontsteking gaan nakijken en kreeg tijdens het starten geen vonk. Ik heb het wel een paar keer meegemaakt dat ie ineens wel vonkte en als ik de bougie terug in de motor stak, hij gewoon startte. Maar dit is maar 2 of 3 van de 50 keer voorgekomen.

Dan dacht ik aan het contactslot, dat hij tijdens het starten (dus tijdens het niet aanslaan) misschien geen voeding kreeg op zijn ontsteking. Dus ik heb gemeten of hij 12V kreeg op zijn bobijn en op zijn ontstekingsmodule (ik denk dat dit het zwart plat bakje is dat vooraan op het verdelerhuis zit gemonteerd, met een stekker met 3 pinnen en nogeens twee pinnen die je in het verdelerhuis zelf ‘steekt’ zeg maar) terwijl het contactslot op contact stond. En dan heb ik de startmotor langs onder zelf aangestuurd om zo het contactslot te overbruggen.
Weer geen resultaat.

Dan ben ik een bobijn gaan halen op een autosloop en heb ik nieuwe bougies, bougiekabels, verdelerkap en rotor gestoken.
Weer geen resultaat.

Bij aanduwen blijft hij echter altijd starten en toch ben ik er vrij van overtuigd dat dit de startmotor of batterij niet is.
Ik denk dat het de ontstekingsmodule is maar ik vroeg me af, hoe kan ik dat testen want deze zijn best wel prijzig? En ook, dit is toch maar gewoon een nokkenassensor of zit hier de transistor mee in? Ik dacht dat de transistor in de bobijn zat aangezien op de bobijn een stekker aankomt met 4 pinnen en je er voor de bobijn maar 2 nodig hebt (plus de kabel dan naar de verdeler uiteraard)?


Alvast bedankt en ik hoop dat mijn omschrijving duidelijk was!
Groeten Matthias
Matthiasve
Welkom nieuw AX lid
Welkom nieuw AX lid
 
Posts: 1
Joined: WedNov04, 2015 11:22:03 AM

Re: AX start niet meer

Postby JSP » WedNov04, 2015 2:56:10 PM

oops. is je carburateur ok?

Zijn je massakabels goed?
ImageImageImage ImageImage
klik hier voor mijn AX Project

Subaru Vivio sinds 2007 ZD-BX-61

Subaru Vivio sinds 2015 17-DD-PB
JSP
AX liefhebber
AX liefhebber
 
Posts: 612
Joined: FriNov14, 2014 6:30:13 AM
Location: Waalwijk/Rijen

Re: AX start niet meer

Postby citrofenwick » MonNov09, 2015 6:27:29 PM

Eerst en vooral welkom hier!

Omdat je waarschijnlijk belg bent moet ik vragen of het een type 1 of 2 is? (type 2 is rondgevormd dashboard)

Ik denk dat er met je ontsteking niets mis is en het probleem eerder bij de stroomtoevoer ligt. (contactslot)
Het is moeilijk te zeggen wat het exact is, maar de volgende dingen kan je eens proberen:
- eens een startkabel tussen het motorblok en minpool van de batterij zetten. Alsook naar de koets
- lukt starten met startkabels? toch iets meer power (aan te raden om te proberen, zelfs al lijkt hij vlot te demarreren)
- laadspanning al gecontroleerd als ie draait?
- 0 ohm tussen alternator en de plus van de batterij? (gaat via startmotor, dus je kan weten of die verbinding ok is)
- spanning op pin 3 van je bobine met contact aan? Wel vreemd dat als ie daar spanning zou hebben hij niet aan wil slaan met 12v op de startmotor. Heb dit ook nog gedaan en da moet werken.
- een ax met carb heeft geen BDP. deze is als ik het goed voor heb voor diagnose of ofstellen maar niet nodig
Image

Als je er nood aan hebt kan ik de volledige schema's wel eens zoeken.

edit; weinig kans misschien, maar heb je al eens gekeken of hij benzine krijgt als je probeert te starten? dus gewoon slangetje van de carb en starten
AX-kopen is verslavend.
User avatar
citrofenwick
Total admin
Total admin
 
Posts: 3964
Joined: SunNov25, 2007 6:47:26 PM
Location: staden (België)

Re: AX start niet meer

Postby JSP » FriNov13, 2015 6:05:37 PM

Als het een carb betreft giet benzine in de carburateur om te proberen? als die dan het doet is je benzine opvoerpomp stuk. Dit heb ik bij pino ook meegemaakt.
ImageImageImage ImageImage
klik hier voor mijn AX Project

Subaru Vivio sinds 2007 ZD-BX-61

Subaru Vivio sinds 2015 17-DD-PB
JSP
AX liefhebber
AX liefhebber
 
Posts: 612
Joined: FriNov14, 2014 6:30:13 AM
Location: Waalwijk/Rijen

Re: AX start niet meer

Postby AlexanderB » FriNov13, 2015 6:39:50 PM

Hij heeft op CFNL het antwoord gevonden, het was de ontstekingsmodule die gaar was, als de accu tijdens het starten onder de 12v kwam, kapte de module dr mee, maar boven de 12V (bij aanduwen) werkte ie wel.
AX 1.6 16V circuit speeltje ---- Renault Mégane Break LPG G3 ---- RIP AX Diesel
User avatar
AlexanderB
AX super weirdo
AX super weirdo
 
Posts: 5923
Joined: SunNov07, 2010 11:39:23 PM
Location: Delft

Re: AX start niet meer

Postby JSP » FriNov13, 2015 7:07:53 PM

AlexanderB wrote:Hij heeft op CFNL het antwoord gevonden, het was de ontstekingsmodule die gaar was, als de accu tijdens het starten onder de 12v kwam, kapte de module dr mee, maar boven de 12V (bij aanduwen) werkte ie wel.


ooh weer opgelost.
ImageImageImage ImageImage
klik hier voor mijn AX Project

Subaru Vivio sinds 2007 ZD-BX-61

Subaru Vivio sinds 2015 17-DD-PB
JSP
AX liefhebber
AX liefhebber
 
Posts: 612
Joined: FriNov14, 2014 6:30:13 AM
Location: Waalwijk/Rijen

Re: AX start niet meer

Postby citrofenwick » FriNov13, 2015 7:23:06 PM

Persoonlijk nog nooit gehoord, maar klinkt wel behoorlijk aannemelijk!
AX-kopen is verslavend.
User avatar
citrofenwick
Total admin
Total admin
 
Posts: 3964
Joined: SunNov25, 2007 6:47:26 PM
Location: staden (België)


Return to Technisch/Technical

Who is online

Users browsing this forum: WJVDM and 4 guests