AX 1993 start niet

Alles waar maar een stroom doorheen loopt (Dynamo, centrale vergrendeling, verlichting, dashboard...)

Moderators: vtspower, webmasters

AX 1993 start niet

Postby JanStekene » SunApr28, 2019 4:29:48 PM

Dag allemaal,

De AX van mijn zoon start plots niet meer. 1993, ingeschreven begin 1994

Wat we weten :
- geen ontsteking
- bobijn is OK
- Krukassensor is OK
- Computer is vervangen (zowel de originele als de nieuwe computer kunnen theoretisch stuk zijn.)
- Benzinepomp draait, wanneer we deze rechtstreeks aansturen
- zekeringen OK
- dubbelrelais OK

Het enige rare wat we nog zien is dat aan de fiche die de krukassensor ingaat (dus de fiche die bij loskoppelen niet aan de sensor hangt), de masse en een andere draad met elkaar ergens verbonden zijn. We hebben gemeten op de fiche (en nadien zonder fiche) deze draden maken ergens contact. We weten niet of dit normaal is. Als we aan de stekker van de computer meten, dan komen we ook tot dezelfde vaststelling. Ongeacht welke draad van de twee we aan de fiche van de krukassensor nemen; aan de computer hebben we telkens contact (we doen een Ohmmeting).

Ik heb drie vragen :
1. Wat zou er nog kapot kunnen zijn ?
2. is het normaal dat de twee draden van de krukassensor samen aankomen op één punt van de computer ?
3. Wat kunnen we nog doen om de oorzaak te vinden ?

Zelf komen we er niet meer uit. Er zijn al twee "bevriende garagisten" komen kijken en die vinden het ook niet. Het moet een AX-weetje zijn vermoedt iedereen.

Vriendelijke groeten

Jan
JanStekene
Welkom nieuw AX lid
Welkom nieuw AX lid
 
Posts: 7
Joined: SunApr28, 2019 4:11:51 PM

Re: AX 1993 start niet

Postby j0achim » SunApr28, 2019 9:08:07 PM

Wat voor uitvoering is he ax? En dan vooral het motorblok?
Ik weet niet zo goed wat je met fiche bedoelt.

Hoe weet je dat de bobine in orde is? En hoe weet je dat het dubbelrelais in orde is?
j0achim
AX liefhebber
AX liefhebber
 
Posts: 725
Joined: TueApr12, 2011 8:25:20 AM
Location: Schoonhoven

Re: AX 1993 start niet

Postby JanStekene » SunApr28, 2019 9:23:27 PM

Dag Joachim,

Het is een 1.1 Benzine.
Zowel de bobine als de krukassensor zijn zowel doorgemeten als vervangen.
De dubbelrelais hoor je klikken en is ook vervangen door eentje van't schap.

Aanname dat deze OK zijn.

Ik weet niet of de ECU voeding krijgt of OK is. (weet ook niet waar of hoe ik dit moet nagaan).

Groetjes en bedankt voor de reactie

Jan
JanStekene
Welkom nieuw AX lid
Welkom nieuw AX lid
 
Posts: 7
Joined: SunApr28, 2019 4:11:51 PM

Re: AX 1993 start niet

Postby Nico » SunApr28, 2019 10:07:01 PM

Heb je een Bosch of een Magneti Marelli ecu?
Heb je al geprobeerd de ecu uit te lezen?
viewtopic.php?f=33&t=5560
Ik snap ook niet wat je met fiche bedoeld. Bedoel je daar de steker mee?
Ax 1.1 TGE 1993 330.000 km
Nico
AX liefhebber
AX liefhebber
 
Posts: 148
Joined: ThuDec18, 2003 5:02:38 PM
Location: Putten

Re: AX 1993 start niet

Postby Rock's » MonApr29, 2019 6:43:19 AM

Welkom :)
Image

TA..tata..TA..tata..Tah..tadaaaaaaaaaaaaah
User avatar
Rock's
AXtremist
AXtremist
 
Posts: 7371
Joined: SatJun14, 2003 4:09:57 PM
Location: Nieuwerkerk a/d Eikel

Re: AX 1993 start niet

Postby JanStekene » MonApr29, 2019 8:49:35 PM

Dag allemaal,

Het is een Magnet Marelli G6.11.0B01. Ik heb idd hem proberen uit te lezen, maar er gebeurt … niets. De lampjes krijgen we niet aan het flikkeren.
Misschien krijgt de ECU geen voeding, ik weet niet hoe ik die voeding moet meten.

De fiche kan je ook stekker noemen denk ik. Wanneer je de krukassensor moet vervangen haal je de ene kant uit de motor, aan de andere kant moet je de stekker/fiche losmaken. de stekker/fiche verbindt de draden die vast aan de sensor hangen met de kabelboom van de motor. door de stekker los te maken maak je de sensor los van de kabelboom. In het deel van de stekker dat bij loskoppelen niet meer aan de krukassensor hangt lijkt het dus dat twee draden kortsluiting geven (de massa met een andere, ik denk groene draad, weet het niet meer zeker).

Help dus. Wie helpt deze oude rakker weer op weg aub.

Groetjes

Jan
JanStekene
Welkom nieuw AX lid
Welkom nieuw AX lid
 
Posts: 7
Joined: SunApr28, 2019 4:11:51 PM

Re: AX 1993 start niet

Postby j0achim » TueApr30, 2019 8:43:50 AM

Ik zou eens bij het begin beginnen. En de bougies eruit halen. Zijn deze nat, krijg je wel benzine en geen vonk. Zijn ze droog krijg je geen brandstof.
Gelijk even kijken of je vonk hebt.
Bij dit soort problemen ga ik altijd terug naar de basis. Wat heeft een blok nodig om te lopen? Brandstof, lucht en vonk. Nu is bij helemaal niet starten nooit lucht het probleem. Maar de andere twee kan ik me voorstellen dat deze er niet zijn.
Dus haal de bougies er eens uit.
j0achim
AX liefhebber
AX liefhebber
 
Posts: 725
Joined: TueApr12, 2011 8:25:20 AM
Location: Schoonhoven

Re: AX 1993 start niet

Postby JanStekene » TueApr30, 2019 1:35:41 PM

Totaal geen vonk aan de bougies. Ook de invoer van de bobine is dood. dus zowel geen stroom aan de bougies, aan de uitgang van de bobine en aan de ingang van de bobine. Allemaal nagemeten.

Weet je hoe je meet of er stroom in de ECU gaat ? Onder de ECU heb je nog een stekker die je kan losmaken, kan je daar meten of de ECU stroom krijgt ?

De klassieke dingen hebben we getest. Er komt geen vonk.

Met veel dank
JanStekene
Welkom nieuw AX lid
Welkom nieuw AX lid
 
Posts: 7
Joined: SunApr28, 2019 4:11:51 PM

Re: AX 1993 start niet

Postby citrofenwick » TueApr30, 2019 6:21:46 PM

zonder verder na te denken: contactslot en de bijhorende bedrading al gecontroleerd? Heb je elektrische schemas?
AX-kopen is verslavend.
User avatar
citrofenwick
Total admin
Total admin
 
Posts: 3995
Joined: SunNov25, 2007 6:47:26 PM
Location: staden (België)

Re: AX 1993 start niet

Postby JanStekene » TueApr30, 2019 6:36:09 PM

Hallo,

dank je, nee we hebben spijtig genoeg geen schema's.

Het contactslot, In stand 1 branden de dashboardlampjes (ook het storingslampje) en we kunnen via het contact de startmotor laten draaien (zonder effect dus). Bovendien wat ambetant om te zeggen maar een zeer vriendelijke buurman die spijtig genoeg nauwelijks Nederlands praat (erg sympatieke man !!!) heeft aan het contactslot nog een meeting gedaan (door de bedrading los te maken) en hij zegt steeds '"geen nacontact, geen nacontact)", verder kan hij het niet uitleggen want hij spreekt enkel Laotiaans. we weten echt niet wat hij bedoelt en hij kan het ook niet verder uitzoeken. Mogelijk krijgt de ECU dus geen voeding maar we weten dus niet hoe dit te meten. Een schema zou erg handig zijn, inderdaad.
Ik denk dat de ECU ofwel geen voeding krijgt (we zijn er niet in geslaagd de ECU uit te meten, dus dit zou kunnen tenzij we verkeerd uitmeten, kleine kans) ofwel krijgt de ECU geen of een slecht signaal. Ik zou de piste "ECU krijgt geen voeding' willen onderzoeken, maar kan ik die voeding ergens (aan de ECU) meten ?
JanStekene
Welkom nieuw AX lid
Welkom nieuw AX lid
 
Posts: 7
Joined: SunApr28, 2019 4:11:51 PM

Re: AX 1993 start niet

Postby Fruit » WedMay01, 2019 9:46:18 AM

Bekijk de stekker verbindingen ook eens wellicht een draad breuk? Gebeurd wel vaker!
Fruit
AX liefhebber
AX liefhebber
 
Posts: 540
Joined: WedJan18, 2012 11:32:19 AM
Location: Zeeland/Axel

Re: AX 1993 start niet

Postby JanStekene » WedMay01, 2019 8:51:11 PM

Alle stekkerverbindingen lijken me OK. Er zit stroom op de ingang van de ECU. Met een spanningszoeker alle pinnen van de aansluiting van de ECU overlopen en op twee pinnen heb ik stroom, het lampje brandt zwak (met het contact op uiteraard). Op de stekker van de bobine en de krukassensor meten we niets. Volgens mij zitten er geen stekkers tussen de ECU en de stekker van de bobine. Zouden dan beide ECU kapot zijn ?

groetjes

Jan
JanStekene
Welkom nieuw AX lid
Welkom nieuw AX lid
 
Posts: 7
Joined: SunApr28, 2019 4:11:51 PM

Re: AX 1993 start niet

Postby JanStekene » SatMay04, 2019 9:58:43 PM

Voor diegene die ooit hetzelfde voor hebben : er loopt een lichtblauwe kabel van de linkerkant van de auto (kant bestuurder) onder de voorbumper naar de rechterkant tot aan de computer. In deze kabel zat een breuk. We hebben de oplossing uiteindelijk gevonden door samen met een zeer vriendelijke citroengarage het schema elektriciteit te bestuderen.

groetjes

Jan
JanStekene
Welkom nieuw AX lid
Welkom nieuw AX lid
 
Posts: 7
Joined: SunApr28, 2019 4:11:51 PM

Re: AX 1993 start niet

Postby citrofenwick » SunMay05, 2019 1:14:05 PM

fijn dat jullie het gevonden hebben! :)
AX-kopen is verslavend.
User avatar
citrofenwick
Total admin
Total admin
 
Posts: 3995
Joined: SunNov25, 2007 6:47:26 PM
Location: staden (België)

Re: AX 1993 start niet

Postby j0achim » MonMay06, 2019 10:41:40 AM

Wat goed! helemaal super. Dit is geen bekende AX kwaal, maar wel fijn dat je de oplossing gedeeld hebt.
j0achim
AX liefhebber
AX liefhebber
 
Posts: 725
Joined: TueApr12, 2011 8:25:20 AM
Location: Schoonhoven

Re: AX 1993 start niet

Postby Nico » MonMay06, 2019 6:12:08 PM

Ik heb dezelfde draad al een keer voorbij zien komen: viewtopic.php?f=5&t=29346
Toen ik mijn ax net had zat er ook een beschadigde draad in deze bundel als gevolg van een eerdere aanrijding op de rechter voorkant. Misschien toch een kabel die snel bekneld wordt als de bumper aangetikt wordt.
Ax 1.1 TGE 1993 330.000 km
Nico
AX liefhebber
AX liefhebber
 
Posts: 148
Joined: ThuDec18, 2003 5:02:38 PM
Location: Putten


Return to Electrisch/Electric

Who is online

Users browsing this forum: No registered users and 1 guest