koelsysteem probleem.

Problemen, vervangen of tunen alles kan.

Moderators: denny, vtspower, webmasters

koelsysteem probleem.

Postby rafalow » SunSep20, 2015 12:01:48 PM

Na 10 jaar voor het eerst een probleem met mijn AX.(93)
Veel heb ik al gelezen, gedaan en getest.
Ik heb nu toch nog een paar vragen want mijn probleem is niet opgelost.
Als ik de motor start brand het temperatuur lampje en gaat uit..

Vraag: hoe kan ik testen of deze ook goed reageert op te hoge temperatuur. ?
(waar zit deze sensor)

De motor wordt te heet en spuit kvs uit de vulpijp.( temperatuur lampje gaat niet branden)
Velen hebben de klacht maar ik vind niet een oplossend antwoord.

Reeds gedaan:

Systeem gespoeld / thermostaat vervangen / ontlucht (3 punten)
Systeem nagelopen en geen zichtbare lekkage.
ook denk ik nog niet aan een lekkende koppakking.

Als ik het systeem vul dan verloopt de ontluchting probleemloos.
eerst de kachel dan het thermostaathuis en tot slot de de radiateur.( geen probleem)
Kachel wordt goed warm bij lopende motor.
Als ik de motor laat lopen dan kan ik nog eens onluchten ( zelfde volgorde ) maar en nu komt het.....Het thermostaat huis ontlucht dan niet meer en er komt geen kvs uit stromen.
dit kan ik blijven proberen en zelfs wanneer de motor 15 min stationair heeft gelopen en enorm heet begint te worden ( er gaat geen temperatuur waarschuwing branden ) komt er nog steeds geen vloeistof uit.
Ik kan de nippel er zo aflaten zonder kvs verlies.

radiator blijft koel, slang achter het thermostaat huis blijft koel( en staat niet onder druk kan ik zo in knijpen), ook de onderste slang blijft koel.
Ook na afkoelen van de motor, zelfs de volgende dag staat er nog steeds druk op de radiator.
mijn vermoeden is dan dat het kvs niet wordt rond gepompt en niet tot in het thermostaathuis komt...????
Ik heb ook al getest zonder thermostaat te rijden....alles blijft hetzelfde.

vraag: kan het hier om de defecte waterpomp gaan, hoe kan ik de pomp testen..??


vast bedankt.

mvg
rafalow
AX Starter
AX Starter
 
Posts: 16
Joined: SatApr26, 2008 3:31:17 PM

Re: koelsysteem probleem.

Postby AlexanderB » SunSep20, 2015 3:45:50 PM

Klinkt inderdaad alsof je waterpomp de boel niet circuleert, en/of dat er ergens een gigantische verstopping zit.

Mijn eerste suggestie (thermostaat) heb je zelf al uitgesloten. Nu eerst de boel eens goed uit te spoelen met de tuinslang (in 't gat van het thermostaathuis tapen, en dan de onderste koelslang losmaken, en kijken of dr roestige drab uitkomt of niet. mocht er niks raars uitspoelen, dan zou ik alsnog ff de waterpomp dr uit halen en kijken wat daar loos is..

[edit:] ik zou zelf overigens gewoon beginnen met de waterpomp, maar ik heb al zoveel distributieriemen enzo gedaan dat ik daar niet echt moeite mee heb om dat "even" los te trekken in een uurtje..)
AX 1.6 16V circuit speeltje ---- Peugeot 309 1.4i ---- Elektrische Scooter
User avatar
AlexanderB
AX super weirdo
AX super weirdo
 
Posts: 5955
Joined: SunNov07, 2010 11:39:23 PM
Location: Delft

Re: koelsysteem probleem.

Postby rafalow » SunSep20, 2015 4:54:43 PM

bedankt alexander
Er is niet veel ruimte om te werken aan de waterpomp, heb je advies..?
heb je nog nog enig idee over de temperatuur sensor..?

mvg
rafalow
AX Starter
AX Starter
 
Posts: 16
Joined: SatApr26, 2008 3:31:17 PM

Re: koelsysteem probleem.

Postby AlexanderB » SunSep20, 2015 5:09:49 PM

rafalow wrote:Als ik de motor start brand het temperatuur lampje en gaat uit..

Dit is met een diode doorgeschakeld op de oliedruksensor, als de oliedruk wegvalt heb je 2 rode lampjes (en dus 2x zo veel kans om te zien dat 't mis is), en zo kan je ook testen of het lampje werkt wanneer de motor uit staat.

rafalow wrote:Vraag: hoe kan ik testen of deze ook goed reageert op te hoge temperatuur. ?
(waar zit deze sensor)

De auto heeft 3 temperatuursensoren.
Groene / groene stekker in het thermostaathuis, die stuurt de watertemperatuur door aan de ECU, en zorgt voor koudstartverrijking.

Blauw / blauwe stekker in de kop onder de ontsteking / achter het thermostaathuis. Deze meet de temperatuur van de kop (droog, zit geen KVS achter) en geeft dat door aan het dashbord. Standaard zit daar alleen een bimetaal-schakelaartje in die bij 125 graden het rode lampje aan gooit, optioneel zit daar ook een variabele weerstand in voor auto's die met een metertje zijn uitgerust.
-- Gezien je 't rode lampje al gezien hebt, ge ik dr vanuit dat ie werkt. Ik zou niet echt kunnen verzinnen hoe je die kan testen, gezien water al kookt bij 100 graden.

Nog een blauwe (ander soort) in de radiator, die schakelt via een relais (naast de accu bij het zekeringkastje) de ventilator op de radiator. Gaat aan bij 100 graden en uit bij 95 ofzo, ligt beetje aan welke je hebt.

rafalow wrote:Er is niet veel ruimte om te werken aan de waterpomp, heb je advies..?

Buiten alle vaste zaken (distributieriem op de juiste plek zetten en de blokkeerpennen insteken, alles losschroeven wat los moet)
Krik + plank onder de carterpan zetten, motorsteun losmaken, eventueel blok een beetje omhoog of omlaag krikken aan de hand van wat nodig is om de pomp dr uit te krijgen..
AX 1.6 16V circuit speeltje ---- Peugeot 309 1.4i ---- Elektrische Scooter
User avatar
AlexanderB
AX super weirdo
AX super weirdo
 
Posts: 5955
Joined: SunNov07, 2010 11:39:23 PM
Location: Delft

Re: koelsysteem probleem.

Postby rafalow » SunSep20, 2015 5:46:20 PM

Mijn dank voor de uitleg.
ik wilde het temperatuur lampje graag testen of het ook aangaat bij een te hoge temperatuur, toen ik merkte dat er kvs lekte was er geen waarschuwings signaal in het dashbord.
als je nog een idee hebt..graag.

ik ga spullen bestellen en aan het werk.

ik denk dat het verstandig is om meteen de distributie, spanrol en vsnaar mee te nemen in het verhaal....?
wat denk jij.?


bedankt.

mvg
rafalow
AX Starter
AX Starter
 
Posts: 16
Joined: SatApr26, 2008 3:31:17 PM

Re: koelsysteem probleem.

Postby AlexanderB » SunSep20, 2015 6:13:09 PM

Lijkt me een geval "als je het toch los hebt", dat is bij elkaar ruimschoots minder dan 100 euro aan materiaal (ik heb riem, spanrol en waterpomp soms al voor minder dan 40 euro gekocht via internet, vsnaar kost ook maar een paar euro) en dan kan je auto dr weer 100k km / 10 jaar tegenaan. :)

Normaal zou het systeem moeten circuleren, en dan oververhit het niet, en pas als al het water dr uit is wordt het blok heter dan 125 graden en gaat het rode lampje aan..

Misschien dat je de sensor kan testen in de frituurpan ofzo (gezien die 1: instelbaar is en 2: olie kan hoger dan 100 graden..) Wel voorzichtig doen enzo, heet!
AX 1.6 16V circuit speeltje ---- Peugeot 309 1.4i ---- Elektrische Scooter
User avatar
AlexanderB
AX super weirdo
AX super weirdo
 
Posts: 5955
Joined: SunNov07, 2010 11:39:23 PM
Location: Delft

Re: koelsysteem probleem.

Postby rafalow » SunSep20, 2015 6:18:09 PM

Dacht ik ook

Mijn dank

Mvg
rafalow
AX Starter
AX Starter
 
Posts: 16
Joined: SatApr26, 2008 3:31:17 PM

Re: koelsysteem probleem.

Postby rafalow » MonSep21, 2015 7:11:21 PM

de start is gemaakt...spullen besteld.
Ik heb vast een begin gemaakt en ben 1 en ander aan het losmaken, maar er is toch erg...erg weinig ruimte om lekker te werken...
zelfs de distributie kappen is al lastig om bij te komen.

mvg
rafalow
AX Starter
AX Starter
 
Posts: 16
Joined: SatApr26, 2008 3:31:17 PM

Re: koelsysteem probleem.

Postby rafalow » WedSep23, 2015 5:35:52 AM

Vraag:

Als ik de motor steunen losmaak en ook de draagarmen, kan ik dan de motor horizontaal en verticaal verplaatsen in het motor compartiment...??

Mvg
rafalow
AX Starter
AX Starter
 
Posts: 16
Joined: SatApr26, 2008 3:31:17 PM

Re: koelsysteem probleem.

Postby AlexanderB » ThuSep24, 2015 12:17:42 AM

Lijkt me wel, wel oppassen dat je niet de as uit de bak trekt, dan loopt je olie weg.

Maar voor alleen de waterpomp zou het niet persé nodig moeten zijn. Als ie niet uit het gat wil komen kan je ook het stuk aluminium waar ie in zit / waar de motorsteun bovenop zit van het blok af halen, en dan op de werkbank verder klussen..
AX 1.6 16V circuit speeltje ---- Peugeot 309 1.4i ---- Elektrische Scooter
User avatar
AlexanderB
AX super weirdo
AX super weirdo
 
Posts: 5955
Joined: SunNov07, 2010 11:39:23 PM
Location: Delft

Re: koelsysteem probleem.

Postby rafalow » SatSep26, 2015 11:21:02 AM

Alexander en anderen,

Alles vervangen en dat was prima te doen.
Het distributie deksel was het meest lastig.
Is het probleem nu opgelost.....Neen.
Wat ik in 1e instantie al vermoede, maar natuurlijk hoopte dat dat het niet zou zijn.
Een lekke koppakking heeft mijn AX.
Nu dat ik al verder aan het zoeken ben, en wat meer los heb gehaald is de diagnose daar.

Dus nu de volgende vraag:

Is het mogelijk om de koppakking te vervangen met het blok in de auto...?
Welke tips / advies hebben jullie voor me...

vast bedankt

Mvg
rafalow
AX Starter
AX Starter
 
Posts: 16
Joined: SatApr26, 2008 3:31:17 PM

Re: koelsysteem probleem.

Postby AlexanderB » SatSep26, 2015 12:25:15 PM

rafalow wrote:Is het mogelijk om de koppakking te vervangen met het blok in de auto...?

Blok mag gewoon in de auto blijven ja. :) Is naar mijn mening zelfs het handigst, want dan houd de auto het blok voor je vast bij het aandraaien van de kopbouten..
Er moet wel het een en ander los om ruimte te maken..

rafalow wrote:Welke tips / advies hebben jullie voor me...

Het juiste gereedschap hebben:
- Een momentsleutel die láág genoeg gaat, moet 20 Nm kunnen.
- De kans is vrij groot dat dr uitwendig-torx kopbouten in zitten, dus een dop daarvoor.
- Een wringstaaf met gradenschijf.
- Een klepveertang, dan kan je de klepseals ook gelijk vervangen..

Bij het loshalen eerst het uitlaatspruitstuk dr af halen, onderaan bij de bak zit de uitlaatbuis met een bout vast, handig om die ff los te maken daarvoor

En voor de rest, check of de kop nog wel recht is, en NIET aan de krukas draaien zonder kop op het blok, anders komen de cylinderbussen los uit het blok.
AX 1.6 16V circuit speeltje ---- Peugeot 309 1.4i ---- Elektrische Scooter
User avatar
AlexanderB
AX super weirdo
AX super weirdo
 
Posts: 5955
Joined: SunNov07, 2010 11:39:23 PM
Location: Delft

Re: koelsysteem probleem.

Postby rafalow » SatSep26, 2015 12:52:14 PM

Duidelijk dank je.
vast en zeker zullen er meer pakkingen vervangen moeten worden als ik de boel loshaal.
Dus is een pakkingset vastwel verstandig.
Wat me opviel is dat er ook niet veel werkruimte is aan de achterkant van de motor en daar zit nogal wat aan spul wat er af moet.

oja...een wringstaaf met gradenschijf die ken ik nog niet, waar is die dan voor..?

Mvg
rafalow
AX Starter
AX Starter
 
Posts: 16
Joined: SatApr26, 2008 3:31:17 PM

Re: koelsysteem probleem.

Postby citrofenwick » SatSep26, 2015 1:19:29 PM

Eerst moet je de bouten allemaal op 20nm trekken (te beginnen bij het midden en in een spiraal naar buiten toe) en daarna moet je ze nog x aantal graden doortrekken.
AX-kopen is verslavend.
User avatar
citrofenwick
Total admin
Total admin
 
Posts: 3999
Joined: SunNov25, 2007 6:47:26 PM
Location: staden (België)

Re: koelsysteem probleem.

Postby rafalow » SunSep27, 2015 6:46:43 AM

Bedankt, ik ga proberen het een en ander los te maken.

een wringijzer met graden schijf heb ik niet...ken ook niemand die er 1 heeft.
is er een alternatief voor te bedenken..??

mvg
Last edited by rafalow on SunSep27, 2015 2:41:08 PM, edited 1 time in total.
rafalow
AX Starter
AX Starter
 
Posts: 16
Joined: SatApr26, 2008 3:31:17 PM

Re: koelsysteem probleem.

Postby Bossie » SunSep27, 2015 8:06:41 AM

Je zou eens een wie-is-wie aan kunnen maken waarin je je voorstelt. Dan weten wij wie je bent, waar je vandaan komt en wat voor AX je hebt. Wellicht woont er een AX Club lid bij je in de buurt die je kan en wilt helpen.
Image Image Image
User avatar
Bossie
AX super weirdo
AX super weirdo
 
Posts: 5919
Joined: SunMay07, 2006 4:24:23 PM
Location: Harderwijk

Re: koelsysteem probleem.

Postby denny » SunSep27, 2015 6:37:30 PM

Radiator dop al vervangen? Je zou niet de eerste zijn bij wie de radiator dop gewoon defect is.
Don't walk behind me, I may not lead. Don't walk in front of me, I may not follow. Just walk beside me and be my friend.

OP ZOEK NAAR:
dikke torsieestaven
denny
AX weirdo
AX weirdo
 
Posts: 3152
Joined: ThuJun19, 2003 10:36:41 AM
Location: breda

Re: koelsysteem probleem.

Postby Wheelnut » MonSep28, 2015 5:44:45 PM

Torx-dop maatje E14.

Een momentsleutel met zo'n laag aantrekmoment bestaat wel, maar is best wel prijzig in verhouding tot de rest van de benodigde materialen.
Saxo, AX. Zwart, wit. 3-deurs, 5-Deurs. Top-motor, basismotor. Vijbak, vierbak. Elkaars tegenpolen.
User avatar
Wheelnut
AX Master
AX Master
 
Posts: 1633
Joined: SatApr16, 2011 2:07:26 PM
Location: Dordrecht

Re: koelsysteem probleem.

Postby rafalow » WedSep30, 2015 4:15:29 AM

Dank voor de reakties.

Het is definitief een lekke koppakking.
graden schijf heb ik opgelost.
torx dop is niet nodig.
blok is nu vrij gemaakt, alleen de uitlaat zit muurvast.
1 dezer dagen haal ik de kop eraf, dan kijk ik weer verder.

mvg
rafalow
AX Starter
AX Starter
 
Posts: 16
Joined: SatApr26, 2008 3:31:17 PM

Re: koelsysteem probleem.

Postby rafalow » WedSep30, 2015 8:06:19 PM

nog 1 vraagje:

welke kant is de 1e cilinder.
de tandriem kant of de verdeler kant..?
t service boekje vind ik niet duidelijk daarin.
ik heb ergens gelezen dat de fransozen een andere volgorde aanhouden.

al gevonden....vliegwielzijde.


mvg
Last edited by rafalow on ThuOct01, 2015 5:00:09 AM, edited 1 time in total.
rafalow
AX Starter
AX Starter
 
Posts: 16
Joined: SatApr26, 2008 3:31:17 PM

Next

Return to Technisch/Technical

Who is online

Users browsing this forum: No registered users and 2 guests