Geen vonk 1.6 16v

Problemen, vervangen of tunen alles kan.

Moderators: denny, vtspower, webmasters

Geen vonk 1.6 16v

Postby j0achim » SatOct31, 2015 7:24:08 PM

Vandaag was de grote dag om de ax 1.6 te starten... Helaas is dit iets anders gelopen.
Ik krijg benzine, ik heb oliedruk, dus dat lijkt goed te gaan, startmotor gaat netjes rond.
Echter krijg ik geen vonk. Nu lees ik veel over een mogelijk gelockte ecu, of een sensor die het niet zou doen.
De motor is met bak en computer uit een lopende saxo gekomen, ik heb dus ergens wat fout gedaan, echter ben ik echt een leek en houdt het een klein beetje op waar ik moet zoeken.

Dus als je een idee hebt zou ik ook graag een uitleg erbij willen, wat het doet, waar het zit en hoe het eruit ziet :jump:
Dan kan ik verder zoeken.
Ik hoor graag een mogelijk antwoord!
j0achim
AX liefhebber
AX liefhebber
 
Posts: 731
Joined: TueApr12, 2011 8:25:20 AM
Location: Schoonhoven

Re: Geen vonk 1.6 16v

Postby Fruit » SatOct31, 2015 7:28:12 PM

Bobine gaat vaak kapot geloof ik. Wel vaker gelezen dat die storingen geeft..
Fruit
AX liefhebber
AX liefhebber
 
Posts: 545
Joined: WedJan18, 2012 11:32:19 AM
Location: Zeeland/Axel

Re: Geen vonk 1.6 16v

Postby j0achim » SatOct31, 2015 8:26:17 PM

Tnx, maar ik heb ook de stekker die aan de bobine zit gemeten, alle vier de aansluitingen, maar krijg hier ook geen spanning als ik start.
j0achim
AX liefhebber
AX liefhebber
 
Posts: 731
Joined: TueApr12, 2011 8:25:20 AM
Location: Schoonhoven

Re: Geen vonk 1.6 16v

Postby AlexanderB » SunNov01, 2015 2:20:03 AM

...en je hebt de ECU ge-unlocked vóórdat je de saxo uit elkaar hebt gesloopt? Anders heb je je probleem al gevonden.
AX 1.6 16V circuit speeltje ---- Peugeot 309 1.4i ---- Elektrische Scooter
User avatar
AlexanderB
AX super weirdo
AX super weirdo
 
Posts: 5955
Joined: SunNov07, 2010 11:39:23 PM
Location: Delft

Re: Geen vonk 1.6 16v

Postby j0achim » SunNov01, 2015 9:40:04 AM

Nee niet gedaan.... Geen idee wat dat betekend.
Maar klinkt als een probleem. Hoe kan ik deze alsnog unlocken?
j0achim
AX liefhebber
AX liefhebber
 
Posts: 731
Joined: TueApr12, 2011 8:25:20 AM
Location: Schoonhoven

Re: Geen vonk 1.6 16v

Postby AlexanderB » SunNov01, 2015 12:26:58 PM

De donor-auto had een startonderbreker, zo'n zo'n code-paneeltje, of een sleutel met chip en een antenne bij het contactslot.

Dus ECU aansluiten op een andere saxo/106 met hetzelfde respectievelijke systeem, en dan:
In geval het een code-paneel was, code intikken, starten, codepaneel loskoppelen, motor uitzetten. Ik denk dat ieder code paneeltje hetzelfde zou moeten zijn.
In geval van een chip is wat meer werk, je moet de specifieke chip en zwart computer-doosje hebben die bij de donor zaten van je motor/ecu. Motor starten, zwart kastje loskoppelen, en dan motor uitzetten.

Als het goed is is de ECU dan unlocked.
Als alternatief zijn dr mensen die met software/solderen die dingen weten te unlocken, maar dat kost geld.

Uitleg met foto's: http://motorica.net/utilities/ecu-unlock.htm
AX 1.6 16V circuit speeltje ---- Peugeot 309 1.4i ---- Elektrische Scooter
User avatar
AlexanderB
AX super weirdo
AX super weirdo
 
Posts: 5955
Joined: SunNov07, 2010 11:39:23 PM
Location: Delft

Re: Geen vonk 1.6 16v

Postby j0achim » SunNov01, 2015 2:51:46 PM

Dan heb ik een uitdaging. Er zat geen fysieke startonderbreking op de saxo, dus ik denk in de sleutel. Oude auto is al weg. Ik moet dus iemand vinden met een saxo of iemand die hem kan unlocken voor me, iemand enig idee?? Zijn er bedrijven in Nederland die dit kunnen??
j0achim
AX liefhebber
AX liefhebber
 
Posts: 731
Joined: TueApr12, 2011 8:25:20 AM
Location: Schoonhoven

Re: Geen vonk 1.6 16v

Postby AlexanderB » SunNov01, 2015 3:02:48 PM

Als je de sleutel en dat computer kastje nog wel hebt, anders moet je 'm inderdaad door zo'n bedrijf laten doen, ben je vaak een euro of 100 verder..
AX 1.6 16V circuit speeltje ---- Peugeot 309 1.4i ---- Elektrische Scooter
User avatar
AlexanderB
AX super weirdo
AX super weirdo
 
Posts: 5955
Joined: SunNov07, 2010 11:39:23 PM
Location: Delft

Re: Geen vonk 1.6 16v

Postby Bossie » SunNov01, 2015 4:45:21 PM

Een andere Saxo schiet je niet veel mee op. De chip in de sleutel Is gekoppeld aan de ecu. Zonder sleutel gaat het je zelf niet lukken. Voor unlocken kun je terecht bij De Ringsleutel in Hoogkarspel.
Image Image Image
User avatar
Bossie
AX super weirdo
AX super weirdo
 
Posts: 5919
Joined: SunMay07, 2006 4:24:23 PM
Location: Harderwijk

Re: Geen vonk 1.6 16v

Postby j0achim » SunNov01, 2015 6:55:36 PM

Was ik al bang voor, ik zal ze van de week eens bellen wat de schade zal zijn. Bedankt voor de vele snelle reacties. Wordt vervolgd.
j0achim
AX liefhebber
AX liefhebber
 
Posts: 731
Joined: TueApr12, 2011 8:25:20 AM
Location: Schoonhoven

Re: Geen vonk 1.6 16v

Postby CitroCin » SunNov01, 2015 6:58:58 PM

Ringsleutel. Ik was 70 euro kwijt
Ik rijd niet voor niks AX....Of toch wel?????

Image
User avatar
CitroCin
Moeder Overste
Moeder Overste
 
Posts: 2833
Joined: SunNov20, 2005 8:04:30 PM
Location: Beekbergen/axclubforum

Re: Geen vonk 1.6 16v

Postby j0achim » WedNov04, 2015 1:15:43 AM

Dank allen, ik heb aanstaande zaterdag een afspraak bij Henk van de Ringsleutel.
j0achim
AX liefhebber
AX liefhebber
 
Posts: 731
Joined: TueApr12, 2011 8:25:20 AM
Location: Schoonhoven

Re: Geen vonk 1.6 16v

Postby j0achim » SatNov07, 2015 4:57:01 PM

Vandaag bij de Ringsleutel geweest, Henk is twee uur met de computer bezig geweest, ik heb gewacht, maar niet kunnen zien wat hij aan het doen was.
Ik dus vol goede moed weer terug naar huis om de spulleboel aan te sluiten.
Maar helaas nog steeds niks.
Wat heb ik gemeten.
er gaan 6 punten de computer in met 12 volt, er gaat 2 keer 10 volt in.
Ik heb als ik mijn contact aan heb 5 volt op twee van de 4 contactjes op de stekker die op de bobine zit. Geen van de contactjes heeft massa (weet niet of dat hoort)
Ik heb het dan over deze stekker:
Image

Wanneer ik start veranderd er niks op die stekker.

Ik ben nog een kabel tegen gekomen waarvan ik niet weet waar hij van is. Ik denk van de stuurbekrachtiger die op de Saxo zat, maar ik weet het niet zeker. Wanneer ik deze aan de massa houdt, gaat het motormanagment lampje branden. Ik denk dus niet dat het een massa draad is, groen kom je ook nooit tegen als massa geloof ik.
Image

Zou iemand mij een duidelijke tekening kunnen sturen met legenda wat, wat is van de Saxo vts? Dan misschien ook gelijk van een AX GTI. Ik ben bang dat ik toch iets fout heb gedaan met solderen in de kabelboom, of het unlocken is niet helemaal goed gegaan, maar dat kan ik niet testen.
Alvast bedankt.
j0achim
AX liefhebber
AX liefhebber
 
Posts: 731
Joined: TueApr12, 2011 8:25:20 AM
Location: Schoonhoven

Re: Geen vonk 1.6 16v

Postby AlexanderB » SatNov07, 2015 5:13:47 PM

Die groene is de massadraad ja.! Zonder die draad krijgt de ECU geen massa, en werkt dr natuurlijk niks..

Bobine stekker ziet dr niet heel best meer uit, maar daar zit inderdaad geen massa op, komt geschakelde 12V in, en de bobine trekt de de 2 signaaldraden om de beurt naar gnd om de bobines te laten vonken, de vierde pen is het condensator-blokje.

Fotoalbum met alle stekkers aan mijn 16v: http://imgur.com/a/wbftG (behalve de krukaspositiesensor zie ik net, maar die lijkt me duidelijk..)
AX 1.6 16V circuit speeltje ---- Peugeot 309 1.4i ---- Elektrische Scooter
User avatar
AlexanderB
AX super weirdo
AX super weirdo
 
Posts: 5955
Joined: SunNov07, 2010 11:39:23 PM
Location: Delft

Re: Geen vonk 1.6 16v

Postby j0achim » SatNov07, 2015 6:01:44 PM

Tnx, die groene komt onder de accu uit. Echter als deze verbindt met de massa, gaat het motormangement lampje branden, klopt dat?
Zit deze normaal op het massapunt op je versnellingsbak?

Dat die stekker er niet fris uit ziet weet ik, daar moet ik nog een nieuwe voor halen. Was helaas al zo toen ik hem kocht.
Foto's zijn ook handig!
j0achim
AX liefhebber
AX liefhebber
 
Posts: 731
Joined: TueApr12, 2011 8:25:20 AM
Location: Schoonhoven

Re: Geen vonk 1.6 16v

Postby AlexanderB » SatNov07, 2015 7:56:44 PM

j0achim wrote:Tnx, die groene komt onder de accu uit. Echter als deze verbindt met de massa, gaat het motormangement lampje branden, klopt dat?

Lijkt me gewoon te kloppen, gaat normaal pas uit als de motor loopt..?

j0achim wrote:Zit deze normaal op het massapunt op je versnellingsbak?

Yep, samen met de massakabel van de accu. :)

j0achim wrote:Dat die stekker er niet fris uit ziet weet ik, daar moet ik nog een nieuwe voor halen. Was helaas al zo toen ik hem kocht.
Foto's zijn ook handig!

Het grote voordeel is dat ie hetzelfde is als van een willekeurige 1.1, dus daar kan je dr een af slopen en dr aan solderen? :)
Ik heb dr ook nog eentje liggen, want ik heb mijn kabelboom geupgraded naar de grijze stekker van de JP4 bobine, omdat die veel beter verkrijgbaar zijn..
AX 1.6 16V circuit speeltje ---- Peugeot 309 1.4i ---- Elektrische Scooter
User avatar
AlexanderB
AX super weirdo
AX super weirdo
 
Posts: 5955
Joined: SunNov07, 2010 11:39:23 PM
Location: Delft


Return to Technisch/Technical

Who is online

Users browsing this forum: No registered users and 2 guests